contador Saltar al contenido

Heartbleed, Android hit directly

Android 4.1.1 the most vulnerable version, but not the only one

Android hit by Heartbleed, first confirmation arrives: Trend Micro, global leader in cloud security, has determined thatthe versionversion 4.1.1 was directly affected by the Internet bug.

If you are among those who use this version of Google's operating system, you need to know thatall apps installed with OpenSSL used to establish SSL / TLS connections – they are possibly infected and may be compromised to obtain sensitive information from the owners.

But the app problem remains even if you don't use Android 4.1.1, as we have already said, there are about 273 affected apps on Google Play.

]]>

You may also be interested